Performance degradation
Incident Report for Expensya
Resolved
Dear users,
This incident has been resolved.
Thank you again for your patience.
Posted Nov 25, 2024 - 15:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 14:08 CET
Identified
The issue has been identified, and a fix is being implemented
Posted Nov 25, 2024 - 11:30 CET
Update
Our team is actively investigating the issue.
We appreciate your patience as we work to understand and resolve it.
Posted Nov 25, 2024 - 10:34 CET
Investigating
Dear Users,
We are currently experiencing some slowness on both our Web and mobile Apps.
Our team is actively working on the issue, and we expect it to be temporary.
During this time, you may encounter some delays. If possible, we recommend postponing non-urgent tasks related to the Expense module.
We will keep you informed and are working quickly to resolve this issue.
Thank you for your patience
Sincerely,
Posted Nov 25, 2024 - 09:38 CET
This incident affected: Web Application and Mobile Application.