Performance degradation
Incident Report for Expensya
Resolved
Dear User,

We are pleased to inform you that the earlier reported slowness on our Web and mobile apps has been resolved.
Our services are now back to normal.
We apologize for any inconvenience that this may have caused and we appreciate your patience and understanding during this time.
Please do not hesitate to contact us if you encounter any other issues.

Sincerely,
Posted Jul 02, 2024 - 17:21 CEST
Monitoring
Dear Users,

We are pleased to inform you that the earlier reported slowness on our Web and mobile apps has significantly improved and we are currently monitoring the situation to ensure stability.
We apologize for any inconvenience this may have caused and we appreciate your patience and understanding during this time.

Sincerely,
Posted Jul 02, 2024 - 16:52 CEST
Investigating
Dear User,

We're currently experiencing some slowness on our Web and mobile Apps.
Our team is on the task and we expect this issue to be temporary.
During this time, you might face some delays; if possible, we suggest postponing non-urgent tasks on Expensya.

We will keep you updated and will work promptly to resolve this issue soon. We appreciate your patience.

Sincerely,
Posted Jul 02, 2024 - 16:38 CEST
This incident affected: Web Application and Mobile Application.