Performance degradation
Incident Report for Expensya
Resolved
Dear Users,
This incident has been resolved.
Thank you for your patience.
Posted Apr 02, 2024 - 14:48 CEST
Monitoring
Dear Users,
Response times are back to normal.
We are monitoring the results.
Posted Apr 02, 2024 - 13:07 CEST
Update
Dears users,
Our technical team is actively investigating the ongoing issue causing slower than usual production due to a spike in usage.
We are committed to keeping you informed.
The next update will be provided in 15 minutes.
Posted Apr 02, 2024 - 11:59 CEST
Update
Dears users,
Our technical team is actively investigating the ongoing issue causing slower than usual production due to a spike in usage.
We are committed to keeping you informed.
The next update will be provided in 15 minutes.
Posted Apr 02, 2024 - 11:38 CEST
Update
Dears users,
Our technical team is actively investigating the ongoing issue causing slower than usual production due to a spike in usage.
We are committed to keeping you informed.
The next update will be provided in 15 minutes.
Posted Apr 02, 2024 - 11:20 CEST
Update
Dears users,
Our technical team is actively investigating the ongoing issue causing slower than usual production due to a spike in usage.
We are committed to keeping you informed.
The next update will be provided in 15 minutes.
Posted Apr 02, 2024 - 10:50 CEST
Investigating
Dear users,
We are currently experiencing slower than usual production due to a spike in usage.
We have proactively informed you and are making sure that all activities returns to normal.
Next update in 15 mins
Posted Apr 02, 2024 - 10:30 CEST
This incident affected: Web Application and Mobile Application.