OCR processing performance degradation

Incident Report for Expensya

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 18:14 CET

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Posted Jan 27, 2026 - 18:09 CET

Update

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2026 - 16:13 CET

Update

Dear Users, our technical team has identified the issue and is actively working on a resolution.
Posted Jan 27, 2026 - 15:10 CET

Identified

Dear Users,

Our telemetry has detected a slowdown in the OCR processing of some receipts and invoices.

Workaround:

Please use manual entry while our teams are actively working on resolving this issue.
Posted Jan 27, 2026 - 14:44 CET
This incident affected: Fast Scan.