SSO web connexion may not work
Incident Report for Expensya
Resolved
Dear Users,

This incident has been resolved.

Thank you again for your patience.
Posted Oct 17, 2024 - 14:26 CEST
Monitoring
Dear Customers,

The reported Single Sign-On (SSO) issue has been resolved.
We're now closely monitoring the situation to ensure everything continues to work as expected.
If you're still having issues, please don't hesitate to contact our support team.

Thank you for your patience.
Posted Oct 17, 2024 - 12:40 CEST
Investigating
Dear Customers,
we are currently experiencing a technical issue that is impacting some of our Single Sign-On (SSO) users, particularly those using the SAML2 web interface.
However, not everyone is affected by this issue.
If you are having difficulties logging in, please try accessing our service via your mobile device as this workaround appears to be working.
Rest assured, our team is actively working on a solution to rectify this situation.
We will keep you updated on the progress and appreciate your patience during this time.
Posted Oct 17, 2024 - 11:28 CEST
This incident affected: Web Application.