Dear users, This incident has been resolved. Thank you again for your patience.
Posted Jan 02, 2025 - 15:18 CET
Monitoring
Dear Users,
We are pleased to inform you that the earlier reported slowness on our web and mobile apps has significantly improved and we are currently monitoring the situation to ensure stability.
We apologize for any inconvenience this may have caused and we appreciate your patience and understanding during this time.
Sincerely,
Posted Jan 02, 2025 - 14:10 CET
Identified
The issue has been identified, and a fix is being implemented
Posted Jan 02, 2025 - 11:54 CET
Update
Our team is actively investigating the issue. We appreciate your patience as we work to understand and resolve it.
Posted Jan 02, 2025 - 11:05 CET
Investigating
Dear Users, We are currently experiencing slowness on both our Web and mobile apps. Our team is working on a temporary fix, and you may experience some delays. We'll keep you updated and resolve the issue as quickly as possible. Thank you for your patience
Posted Jan 02, 2025 - 10:24 CET
This incident affected: Web Application and Mobile Application.